Bug 59055 - Unexpected file in /usr/share/doc/linuxdoc-tools-0.9.16/core
Unexpected file in /usr/share/doc/linuxdoc-tools-0.9.16/core
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: perl (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-29 20:46 EST by Bill Crawford
Modified: 2007-04-18 12:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-11 07:02:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Crawford 2002-01-29 20:46:55 EST
Description of Problem:
A core file (from a very big machine ;o) has been inadvertently included in the
latest linuxdoc-tools build.  This causes the install to fail on my machine (I
dare say there are those who didn't notice ;o)

Version-Release number of selected component (if applicable):
linuxdoc-tools-0.9.16

How Reproducible:
Try to install the package.

Actual Results:
[root@pikachu tmp]# rpm -Uvh linuxdoc-tools-0.9.16-1.i386.rpm 
Preparing...                ########################################### [100%]
   1:linuxdoc-tools         error: unpacking of archive failed on file
/usr/share/doc/linuxdoc-tools-0.9.16/core;3c574ea8: cpio: write failed - No
space left on device

Expected Results:
[root@pikachu tmp]# rpm -Uvh --excludepath
/usr/share/doc/linuxdoc-tools-0.9.16/core linuxdoc-tools-0.9.16-1.i386.rpm 
Preparing...                ########################################### [100%]
   1:linuxdoc-tools         ########################################### [100%]
Comment 1 Tim Waugh 2002-01-30 02:30:33 EST
That's not good.  I'll take a look.
Comment 2 Tim Waugh 2002-01-30 04:36:24 EST
Couldn't reproduce it.  Rebuilding the package made the problem go away.

Perhaps it was a perl problem that's now been fixed or something.  *shrug*
Comment 3 Bill Crawford 2002-01-30 06:04:42 EST
*shrug* *grin*

I figured the same.  Just thought you should know, in case noone else reported
it (I suspected that most of you probably have enough disk space to miss this
;o)
Comment 4 Mike A. Harris 2002-01-30 08:13:20 EST
Indeed, there is a perl problem of some kind...  My XFree86
builds are also failing on stripples randomly.  It is _always_
perl which is segv'ing randomly.

Just thought I'd add that datapoint for anyone querying the
database.
Comment 5 Tim Waugh 2002-01-30 08:16:53 EST
Changing component, reopening.
Comment 6 Tim Waugh 2002-01-31 09:23:16 EST
Reassigning.
Comment 7 Bernhard Rosenkraenzer 2002-01-31 13:35:09 EST
Something similar just happened while building the cups-drivers package (also 
on stripples) - foomatic-datafile (a perl script) went up to using 99.9% CPU 
time and simply hung. 
 
Also not reproducable outside the build system.
Comment 8 Warren Togami 2005-09-11 07:02:34 EDT
Closing due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.