Bug 590558 - [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/b...
Status: CLOSED DUPLICATE of bug 572890
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:93d9906d6f1149582a322fa3dc4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 07:34 UTC by gabicr
Modified: 2010-05-25 10:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:12:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.29 KB, text/plain)
2010-05-10 07:34 UTC, gabicr
no flags Details

Description gabicr 2010-05-10 07:34:10 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: don't know...evolution was in the background while updating system 
component: evolution
crash_function: icon_list_from_theme
executable: /usr/bin/evolution
global_uuid: 93d9906d6f1149582a322fa3dc4f39dd0ca84e91
kernel: 2.6.32.11-99.fc12.i686
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 gabicr 2010-05-10 07:34:12 UTC
Created attachment 412740 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:12:33 UTC

*** This bug has been marked as a duplicate of bug 572890 ***

Comment 3 Karel Klíč 2010-05-25 10:12:33 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572890.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.