Bug 590565 - System group overview show red exclamation mark while entitled systems are up-to-date
Summary: System group overview show red exclamation mark while entitled systems are up...
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
(Show other bugs)
Version: 530
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Justin Sherrill
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2010-05-10 07:40 UTC by Peter Bieringer
Modified: 2010-05-28 15:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-28 15:49:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bieringer 2010-05-10 07:40:11 UTC
Description of problem:
System group overview show red exclamation mark while entitled systems are up-to-date

Version-Release number of selected component (if applicable):
5.3.0

How reproducible:
Always.

Steps to Reproduce:
1. Add some entitled systems to a group, which req. still some updates
2. unentitle one system (case: system is hibernated for a while)
3. Check system group overview
  
Actual results:
System group has red exclamation mark, but looking on group details "up to date No applicable errata" is shown - all members are up-to-date.


Expected results:
No red exclamation mark


Additional info:
It looks like that the red exclamation mark is the result over a query which includes unentitled systems also.

Also unentitled systems are still "hidden members" of groups assigned before, because re-entitle the system, it has still the memberships (which is fine).

Comment 1 Peter Bieringer 2010-05-27 12:55:40 UTC
Filed now a Red Hat Service Request: 202592

Comment 2 Niels de Vos 2010-05-28 15:49:06 UTC
Hello Peter,

this Bug will be handled over our Support Ticketing system where you already opened the mentioned 202592(8).

Please follow up on the other ticket. If this really is a bug, I will do the necessary to have this resolved.


Kind regards,

Niels de Vos
Technical Support Engineer
Global Support Services
Red Hat UK, Ltd.


Note You need to log in before you can comment on or make changes to this bug.