Bug 590571 - [abrt] crash in evolution-2.28.3-1.fc12: memcpy: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: memcpy: Process /usr/bin/evolution w...
Status: CLOSED DUPLICATE of bug 586081
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:019b33c893aacca61b8019dde5a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 04:04 EDT by John Kissane
Modified: 2010-05-25 05:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:15:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.54 KB, text/plain)
2010-05-10 04:04 EDT, John Kissane
no flags Details

  None (edit)
Description John Kissane 2010-05-10 04:04:17 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution --component=mail
component: evolution
crash_function: memcpy
executable: /usr/bin/evolution
global_uuid: 019b33c893aacca61b8019dde5a99b3e0f345882
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Not sure I wasn't using it at the time as it was fetching new mail from Exchange first thing in the morning.
2.
3.
Comment 1 John Kissane 2010-05-10 04:04:19 EDT
Created attachment 412748 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:15:26 EDT

*** This bug has been marked as a duplicate of bug 586081 ***
Comment 3 Karel Klíč 2010-05-25 05:15:26 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586081.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.