Bug 590645 - [abrt] crash in scigraphica-2.1.0-9.fc12: raise: Process /usr/bin/scigraphica was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in scigraphica-2.1.0-9.fc12: raise: Process /usr/bin/scigraphica...
Status: CLOSED DUPLICATE of bug 554383
Alias: None
Product: Fedora
Classification: Fedora
Component: scigraphica   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:847e2f76b89434d417ccd6d4677...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 12:04 UTC by jose maturana
Modified: 2010-05-25 10:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:22:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.09 KB, text/plain)
2010-05-10 12:04 UTC, jose maturana
no flags Details

Description jose maturana 2010-05-10 12:04:15 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/scigraphica
comment: I just start the program  for first time and receive a message, "sorry, failed to rescue the project"
component: scigraphica
crash_function: raise
executable: /usr/bin/scigraphica
global_uuid: 847e2f76b89434d417ccd6d4677e032be8d532c0
kernel: 2.6.32.11-99.fc12.x86_64
package: scigraphica-2.1.0-9.fc12
rating: 4
reason: Process /usr/bin/scigraphica was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Just open it, that's all
2.
3.

Comment 1 jose maturana 2010-05-10 12:04:17 UTC
Created attachment 412809 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:22:08 UTC

*** This bug has been marked as a duplicate of bug 554383 ***

Comment 3 Karel Klíč 2010-05-25 10:22:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #554383.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.