Bug 590655 - [abrt] crash in file-roller-2.28.2-2.fc12: __strlen_sse2: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in file-roller-2.28.2-2.fc12: __strlen_sse2: Process /usr/bin/fi...
Status: CLOSED DUPLICATE of bug 548461
Alias: None
Product: Fedora
Classification: Fedora
Component: file-roller   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c04fdb4b79783d6755db5e0ec42...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 12:32 UTC by Akendo
Modified: 2010-05-25 08:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:30:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.49 KB, text/plain)
2010-05-10 12:32 UTC, Akendo
no flags Details

Description Akendo 2010-05-10 12:32:28 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: file-roller --default-dir=file:///home/akendo/Documents/Linux/RedHat --add file:///home/akendo/Documents/Linux/RedHat/RedHat%20Doc
component: file-roller
crash_function: __strlen_sse2
executable: /usr/bin/file-roller
global_uuid: c04fdb4b79783d6755db5e0ec42f7c04fdd065b2
kernel: 2.6.32.11-99.fc12.x86_64
package: file-roller-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Tryed to add a archive with tar.7z
2.
3.

Comment 1 Akendo 2010-05-10 12:32:32 UTC
Created attachment 412818 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:30:34 UTC

*** This bug has been marked as a duplicate of bug 548461 ***

Comment 3 Karel Klíč 2010-05-25 08:30:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #548461.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.