Bug 59067 - jfsutils RPM description is wrong
Summary: jfsutils RPM description is wrong
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: jfsutils (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-30 13:03 UTC by Jonathan Kamens
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-11 14:36:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2002-01-30 13:03:53 UTC
(Filing under "e2fsprogs" because there's no "jfsutils" in bugzilla.)

The "jfsutils" RPM description refers to "e2fsprogs" when it probably means to
refer to "jfsutils".

Comment 1 David Lawrence 2002-02-19 23:52:35 UTC
Changing component to jfsutils.


Comment 2 Michael K. Johnson 2002-04-09 16:24:09 UTC
Whoops, fixed long ago but forgot to close the bug.
I don't know if 1.0.14-2 with the fix ever made it out to
rawhide, but jfsutils-1.0.17 will appear shortly and has
the fix.


Note You need to log in before you can comment on or make changes to this bug.