Bug 59071 - examples don't work
Summary: examples don't work
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pygtk2 (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-30 15:15 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 00:50:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-01-30 15:15:11 UTC
Description of Problem:
None of the examples in /usr/share/doc/pygtk2-*/examples/simple work.

Version-Release number of selected component (if applicable):
pygtk2-1.99.6-1.9

How Reproducible:
100%

Steps to Reproduce:
1. Try to run dnd.py, hello2.py, scribble.py, simple2.py, or tooltip2.py.

Actual Results:
Failure.

Expected Results:
Success.

Additional Information:

Comment 1 Matt Wilson 2002-12-15 00:50:43 UTC
works for me, except for dnd*.py



Note You need to log in before you can comment on or make changes to this bug.