Bug 59076 - FTP and HTTP installs fail
Summary: FTP and HTTP installs fail
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Beth Uptagrafft
QA Contact: Beth Uptagrafft
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-30 16:55 UTC by harry.heinisch
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-11 21:16:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description harry.heinisch 2002-01-30 16:55:28 UTC
Description of Problem:
FTP and/or HTTP installs fail to work - crashes at package selection

Version-Release number of selected component (if applicable):


How Reproducible:
Always

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
Anaconda crashes - produces message 'no module named milo'

Expected Results:
Install continues and finishes

Additional Information:
Tried loop back'd ISOs and full install tree variations

Comment 1 Tom Tromey 2002-02-11 21:16:33 UTC
I've been doing ftp and http install testing.
This problem has been fixed and the fix will appear in the RC.


Comment 2 Beth Uptagrafft 2002-03-13 14:55:09 UTC
I'm closing this case because it was fixed in the Feb 22 delivery.  Please let 
us know if you still see any problems with this issue.


Note You need to log in before you can comment on or make changes to this bug.