Bug 590764 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: io_error: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: io_error: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 558508
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ef6ea8d985f0abbb2d3564530ec...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 16:08 UTC by Russell Harrison
Modified: 2010-05-25 10:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:08:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.71 KB, text/plain)
2010-05-10 16:08 UTC, Russell Harrison
no flags Details

Description Russell Harrison 2010-05-10 16:08:43 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=46
component: evolution-exchange
crash_function: io_error
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: ef6ea8d985f0abbb2d3564530ecdc55d69ba3fae
kernel: 2.6.32.11-99.fc12.i686.PAE
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Russell Harrison 2010-05-10 16:08:52 UTC
Created attachment 412890 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:08:53 UTC

*** This bug has been marked as a duplicate of bug 558508 ***

Comment 3 Karel Klíč 2010-05-25 10:08:53 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558508.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.