Bug 590768 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 546113
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:526cc815a95d4c9dfc2582acde6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 12:24 EDT by yorulezkos
Modified: 2010-05-14 21:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 21:34:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.42 KB, text/plain)
2010-05-10 12:25 EDT, yorulezkos
no flags Details

  None (edit)
Description yorulezkos 2010-05-10 12:24:58 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 526cc815a95d4c9dfc2582acde6b0578687c45ec
kernel: 2.6.32.11-99.fc12.i686.PAE
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.start software
2.log into yahoo
3.add an online buddy to "block"
Comment 1 yorulezkos 2010-05-10 12:25:01 EDT
Created attachment 412894 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-05-14 21:34:08 EDT

*** This bug has been marked as a duplicate of bug 546113 ***

Note You need to log in before you can comment on or make changes to this bug.