Bug 59079 - named: -u not supported on Linux kernels older than 2.3.99-pre3 or 2.2.18 when using threads
Summary: named: -u not supported on Linux kernels older than 2.3.99-pre3 or 2.2.18 whe...
Status: CLOSED DUPLICATE of bug 58925
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: bind   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-30 17:15 UTC by Zenon Mousmoulas
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-30 17:15:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zenon Mousmoulas 2002-01-30 17:15:22 UTC
Description of Problem:
# service named start
Starting named: named: -u not supported on Linux kernels older than 2.3.99-
pre3 or 2.2.18 when using threads
[FAILED]
# uname -a
Linux gaulois 2.4.9-13 #1 Tue Oct 30 20:11:04 EST 2001 i686 unknown

Am I missing something here? I am not sure, but I think this used to work 
(named -u named), at least with the version of bind in RHL 7.2 (bind-9.1.3-4) 
that was previously installed.

Version-Release number of selected component (if applicable):
bind-9.2.0-2
initscripts-6.40.2-1
kernel-headers-2.4.9-13
kernel-2.4.9-13
kernel-pcmcia-cs-3.1.27-11
kernel-doc-2.4.9-13
kernel-source-2.4.9-13

How Reproducible:
Always.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bernhard Rosenkraenzer 2002-01-31 10:19:12 UTC

*** This bug has been marked as a duplicate of 58925 ***


Note You need to log in before you can comment on or make changes to this bug.