Bug 590861 - [abrt] crash in mono-core-2.4.3.1-1.fc12: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12: raise: Process /usr/bin/mono was ki...
Status: CLOSED DUPLICATE of bug 587203
Alias: None
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5f88def1714fa80daa0e69f51d0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 20:05 UTC by Akshay Dua
Modified: 2010-05-25 10:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:42:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.81 KB, text/plain)
2010-05-10 20:05 UTC, Akshay Dua
no flags Details

Description Akshay Dua 2010-05-10 20:05:04 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mono /usr/lib/gnome-do/Do.exe
comment: started gnome do
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 5f88def1714fa80daa0e69f51d04806996f98b0e
kernel: 2.6.32.11-99.fc12.i686.PAE
package: mono-core-2.4.3.1-1.fc12
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Akshay Dua 2010-05-10 20:05:06 UTC
Created attachment 412953 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:42:15 UTC

*** This bug has been marked as a duplicate of bug 587203 ***

Comment 3 Karel Klíč 2010-05-25 10:42:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587203.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.