Bug 59089 - /etc/squid/errors should be marked as a %config file
Summary: /etc/squid/errors should be marked as a %config file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: squid   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-30 19:36 UTC by Enrico Scholz
Modified: 2014-03-17 02:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-04 20:48:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2002-01-30 19:36:10 UTC
Description of Problem:

/etc/squid/errors is a symlink to localized error-messages and is to be set by
the local administrator. Unfortunately, this setting will be lost when upgrading
the squid-package since this symlink is not marked as %config.

I suggest to replace

- /etc/squid/errors
with
+ %config /etc/squid/errors

in the %files-section of the spec-file.


Version-Release number of selected component (if applicable):

squid-2.4.STABLE2-4

Comment 1 Bill Nottingham 2002-02-18 17:56:02 UTC
Fixed in 2.4.stable3-1.


Note You need to log in before you can comment on or make changes to this bug.