Bug 590962 - new ddiskit format document
Summary: new ddiskit format document
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: driver-update-program   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Jon Masters
QA Contact: Qian Cai
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 05:10 UTC by Qian Cai
Modified: 2010-05-15 03:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-15 03:42:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Qian Cai 2010-05-11 05:10:28 UTC
Description of problem:
The latest public document I can find for ddiskit format is,
http://dup.et.redhat.com/ddiskit/
which looks like old - version 0.9.9.

Comment 2 RHEL Product and Program Management 2010-05-11 06:53:49 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Qian Cai 2010-05-15 03:42:40 UTC
I can see there is one in the ddiskv2.0 tarball.


Note You need to log in before you can comment on or make changes to this bug.