Bug 591049 - [abrt] crash in gnusim8085-1.3.6-1.fc13: read_authors: Process /usr/bin/gnusim8085 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnusim8085-1.3.6-1.fc13: read_authors: Process /usr/bin/gnusi...
Keywords:
Status: CLOSED DUPLICATE of bug 571284
Alias: None
Product: Fedora
Classification: Fedora
Component: gnusim8085
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rangeen Basu Roy Chowdhury
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:010e32feee170688e4bec2bc57f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 10:18 UTC by Rémi Clédou
Modified: 2010-05-24 15:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:05:35 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (26.32 KB, text/plain)
2010-05-11 10:18 UTC, Rémi Clédou
no flags Details

Description Rémi Clédou 2010-05-11 10:18:15 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnusim8085
component: gnusim8085
crash_function: read_authors
executable: /usr/bin/gnusim8085
global_uuid: 010e32feee170688e4bec2bc57f566936188bf8b
kernel: 2.6.33.3-85.fc13.i686
package: gnusim8085-1.3.6-1.fc13
rating: 4
reason: Process /usr/bin/gnusim8085 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Launch the program with "Applications">"Programmation">"GNUSim8085"
2.Click on Button "Aide"(help) near "Debuggage"(Debug) button > click on "A propos" (About)

Comment 1 Rémi Clédou 2010-05-11 10:18:17 UTC
Created attachment 413086 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:05:35 UTC

*** This bug has been marked as a duplicate of bug 571284 ***

Comment 3 Karel Klíč 2010-05-24 15:05:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571284.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.