Bug 591088 - [abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono...
Status: CLOSED DUPLICATE of bug 591212
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7f47625ba4730ef47ebca255340...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 12:12 UTC by Maxim Kuznetsov
Modified: 2010-05-25 08:55 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 08:55:34 UTC


Attachments (Terms of Use)
File: backtrace (18.44 KB, text/plain)
2010-05-11 12:12 UTC, Maxim Kuznetsov
no flags Details

Description Maxim Kuznetsov 2010-05-11 12:12:16 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe '/home/makus/\xd0\x90\xd1\x80\xd1\x85\xd0\xb8\xd0\xb2\xd1\x8b/ftp/changer/ann/\xd0\x9f\xd0\xbe\xd0\xbb\xd0\xbd\xd1\x8b\xd0\xb9 \xd0\xb4\xd0\xbe\xd0\xb3\xd0\xbe\xd0\xb2\xd0\xbe\xd1\x80.doc'
component: mono
crash_function: IA__g_malloc
executable: /usr/bin/mono
global_uuid: 7f47625ba4730ef47ebca255340b0d16b7f666d8
kernel: 2.6.32.11-99.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Maxim Kuznetsov 2010-05-11 12:12:19 UTC
Created attachment 413123 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:55:34 UTC

*** This bug has been marked as a duplicate of bug 591212 ***

Comment 3 Karel Klíč 2010-05-25 08:55:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591212.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.