Bug 591158 - [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED DUPLICATE of bug 578118
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:dbab1cfbd7b8bffe3211d5f3b87...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 11:12 EDT by Jóhann B. Guðmundsson
Modified: 2010-05-25 04:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:25:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (93.28 KB, text/plain)
2010-05-11 11:12 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2010-05-11 11:12:23 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
comment: I was just copying a large imap folder ( 38644 emails ) to my gmail imap account thunderbird shit it's pants after copying 18165 emails and chrased ( or chrased while trying performing regular mail handle while doing this copy )   
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: dbab1cfbd7b8bffe3211d5f3b87b046ffb02f55f
kernel: 2.6.33.3-85.fc13.x86_64
package: thunderbird-3.0.4-3.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Copy large imap folder to gmail imap.
2.
3.
Comment 1 Jóhann B. Guðmundsson 2010-05-11 11:12:25 EDT
Created attachment 413167 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:25:11 EDT

*** This bug has been marked as a duplicate of bug 578118 ***
Comment 3 Karel Klíč 2010-05-25 04:25:11 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578118.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.