Bug 59116 - just after installation of packages installer crashed
Summary: just after installation of packages installer crashed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-31 09:30 UTC by Need Real Name
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-13 01:16:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report that Redhat Linux 7.2 created (229.32 KB, text/plain)
2002-01-31 09:34 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-01-31 09:30:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
just after installation of packages i faced up with this error.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. finished installing packages
2. updating system
3. crashed
	

Additional info:
i saved the bug report, 230-paged text.

-----------------------------------------
Traceback (innermost last):
  File "/usr/bin/anaconda", line 620, in ?
    intf.run(id, dispatch, configFileData)
  File "/tmp/updates/gui.py", line 350, in run
    self.icw.run (self.runres, configFileData)
  File "/tmp/updates/gui.py", line 782, in run
    mainloop ()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2608, in mainloop
    _gtk.gtk_main()
  File "/tmp/updates/gui.py", line 501, in handleRenderCallback
    self.currentWindow.renderCallback()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 135, in renderCallback
    self.intf.icw.nextClicked()
  File "/tmp/updates/gui.py", line 403, in nextClicked
    self.dispatch.gotoNext()
  File "/tmp/updates/dispatch.py", line 143, in gotoNext
    self.moveStep()
  File "/tmp/updates/dispatch.py", line 208, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/tmp/updates/packages.py", line 744, in doPostInstall
    stdout = devnull)
  File "/usr/lib/anaconda/iutil.py", line 61, in execWithRedirect
    raise RuntimeError, command + " can not be run"
RuntimeError: /usr/sbin/kudzu can not be run

Comment 1 Need Real Name 2002-01-31 09:34:15 UTC
Created attachment 44116 [details]
bug report that Redhat Linux  7.2 created

Comment 2 Michael Fulbright 2002-02-11 17:11:13 UTC
Was this a CDROM based install? It looks like the classic bad CD situation.

Comment 3 Need Real Name 2002-02-13 01:16:32 UTC
first created an boot diskette, then installation continued with cd-rom.

Comment 4 Jeremy Katz 2002-02-19 07:28:44 UTC
Bingo, bad cd.  If burned yourself, please check the md5sums against those
published on our website.


Note You need to log in before you can comment on or make changes to this bug.