Bug 591205 - Crash possibly due to memory leak
Crash possibly due to memory leak
Status: CLOSED DUPLICATE of bug 601347
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
Depends On:
  Show dependency treegraph
Reported: 2010-05-11 12:25 EDT by Casey Dahlin
Modified: 2014-06-18 04:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-06-07 14:15:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Casey Dahlin 2010-05-11 12:25:16 EDT
Description of problem:
Customer saw a system crash, and while unable to produce a panic, they were able to collect from their monitoring software evidence that non-userspace memory usage had been steadily increasing until the crash.

Version-Release number of selected component (if applicable):
kernel 2.6.9-89.0.11.EL
Comment 1 Casey Dahlin 2010-06-07 14:15:00 EDT

*** This bug has been marked as a duplicate of bug 601347 ***

Note You need to log in before you can comment on or make changes to this bug.