Bug 59125 - mc can give x atribute to file without chmod just by renaming directory
mc can give x atribute to file without chmod just by renaming directory
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mc (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-31 07:33 EST by Petr Forejtek
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-26 17:34:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Forejtek 2002-01-31 07:33:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
Lets have a file A. Lets create directory B. If you try to rename directory B
to A by key F6, it is not possible, but it gives x attribute to file A!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Lets have a file A
2.Lets create directory B
3.If you try to rename directory B to A by key F6, it is not possible, but it
gives x attribute to file A
	

Additional info:
Comment 1 Havoc Pennington 2002-01-31 23:37:11 EST
This may well be fixed upstream since our mc is a bit old. I'll be upgrading to
a newer version for the next release.
Comment 2 Havoc Pennington 2002-03-07 16:12:41 EST
I'm building mc 4.5.55, this may resolve the issue; if not please 
report the problem to the mc developers at 
http://www.gnome.org/projects/mc (they don't have a bug tracker as far as I
know, I'm probably just unaware of it though)

Note You need to log in before you can comment on or make changes to this bug.