Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 591274 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 573107
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:40ad8d1d920862cc41ba4d16015...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 15:15 EDT by Christopher Dix
Modified: 2010-05-14 08:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 08:28:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.27 KB, text/plain)
2010-05-11 15:15 EDT, Christopher Dix
no flags Details

  None (edit)
Description Christopher Dix 2010-05-11 15:15:51 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
comment: It still crashes with Blackboard Vista...
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 40ad8d1d920862cc41ba4d16015bc38ac191f076
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I logged into Blackboard Vista
2. Blackboard Vista loaded the "My Blackboard" page.
Comment 1 Christopher Dix 2010-05-11 15:15:53 EDT
Created attachment 413231 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-14 08:25:22 EDT
#3  <signal handler called>
No symbol table info available.
#4  PresShell::ProcessReflowCommands (this=0xb32b8800, aInterruptible=1)
    at nsPresShell.cpp:6816
        idx = <value optimized out>
        scriptBlocker = {<No data fields>}
        deadline = 2294757626



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-14 08:28:09 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 573107 ***

Note You need to log in before you can comment on or make changes to this bug.