Bug 591309 - [abrt] crash in gnotime-2.3.0-6.fc12: set_expander_state: Process /usr/bin/gnotime was killed by signal 11 (SIGSEGV)
[abrt] crash in gnotime-2.3.0-6.fc12: set_expander_state: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 590911
Product: Fedora
Classification: Fedora
Component: gnotime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
abrt_hash:925685d4462833cf6cfdfaa4150...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 16:41 EDT by Jazbo
Modified: 2010-05-25 06:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:27:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.06 KB, text/plain)
2010-05-11 16:41 EDT, Jazbo
no flags Details

  None (edit)
Description Jazbo 2010-05-11 16:41:41 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnotime
component: gnotime
crash_function: set_expander_state
executable: /usr/bin/gnotime
global_uuid: 925685d4462833cf6cfdfaa415094703f462dcf9
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnotime-2.3.0-6.fc12
rating: 4
reason: Process /usr/bin/gnotime was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Start gnotime
2.It says "Cannot open the project data file Shall I setup a new configuration?"
3.Select Yes
Comment 1 Jazbo 2010-05-11 16:41:42 EDT
Created attachment 413254 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:27:04 EDT

*** This bug has been marked as a duplicate of bug 590911 ***
Comment 3 Karel Klíč 2010-05-25 06:27:04 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590911.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.