Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 591318 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 562386
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:59296ee9a22b507bce1b246305e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 17:05 EDT by John Slade
Modified: 2010-05-14 08:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 08:21:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.74 KB, text/plain)
2010-05-11 17:05 EDT, John Slade
no flags Details

  None (edit)
Description John Slade 2010-05-11 17:05:33 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 59296ee9a22b507bce1b246305e58ab648966315
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
Updated some addons and restarted.

Firefox opened fine the next time.
Comment 1 John Slade 2010-05-11 17:05:38 EDT
Created attachment 413264 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-14 08:20:17 EDT
#2  <signal handler called>
No symbol table info available.
#3  0x0000003739475f7e in nsXULPrototypeCache::WritePrototype (
    this=<value optimized out>, aPrototypeDocument=0x7f856f2a9d60)
    at nsXULPrototypeCache.cpp:523
        oldURI = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
        rv = 0
        objectInput = {<nsCOMPtr_base> = {mRawPtr = 
    0x7f856cea7030}, <No data fields>}
        objectOutput = {<nsCOMPtr_base> = {mRawPtr = 
    0x7f856cef00f0}, <No data fields>}
        protoURI = {<nsCOMPtr_base> = {mRawPtr = 
    0x7f857425a520}, <No data fields>}
        count = 0
        rv2 = 0
#4  0x000000373946e73a in nsXULDocument::DoneWalking (this=0x7f856b584000)
    at nsXULDocument.cpp:3221
        container = {<nsCOMPtr_base> = {mRawPtr = 
    0x7f856d919008}, <No data fields>}
        item = {<nsCOMPtr_base> = {mRawPtr = 
    0x7f856d9190f8}, <No data fields>}
#5  0x0000003739297458 in CSSLoaderImpl::SheetComplete (this=0x7f856ce57da0, 
    aLoadData=<value optimized out>, aStatus=0) at nsCSSLoader.cpp:1599
        data = 0x7f85690478e0
        iter = 
    {<nsAutoTObserverArray<nsCOMPtr<nsICSSLoaderObserver>, 0u>::Iterator> = 
    {<nsTObserverArray_base::Iterator_base> = {mPosition = 2265293776, 
              mNext = 0x3d62023e68}, mArray = 
    @0x7f858703b7d0}, <No data fields>}
        obs = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
        i = 0
        datasToNotify = {<nsTArray<nsRefPtr<SheetLoadData> >> = 
    {<nsTArray_base> = {static sEmptyHdr = {mLength = 0, mCapacity = 0, 
                mIsAutoArray = 0}, mHdr = 0x7fffd9a72d78}, <No data fields>}, 
          mAutoBuf = 
    "\001\000\000\000\b\000\000\200\340x\004i\205\177\000\000\001\000\000\000=\000\000\000\334-\247\331\377\177\000\000\220\267\003\207\205\177\000\000iW*\211\000\000\000\000X\\\214\071\067\000\000\000\220\267\003\207\205\177\000\000\f>\002b=\000\000"}
        count = 1



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-14 08:21:58 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 562386 ***

Note You need to log in before you can comment on or make changes to this bug.