Bug 591353 - [abrt] crash in epiphany-2.28.2-1.fc12: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.28.2-1.fc12: Process /usr/bin/epiphany was killed ...
Status: CLOSED DUPLICATE of bug 574001
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6562416f966d11db9a52d572182...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 00:25 UTC by Mike Fedyk
Modified: 2010-05-25 10:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:23:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.11 KB, text/plain)
2010-05-12 00:25 UTC, Mike Fedyk
no flags Details

Description Mike Fedyk 2010-05-12 00:25:18 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
comment: Can't really say what was happening at the time.  Over an hour ago I had to kill the flash player, but epiphany continued operating fine after that so that might not have anything to do with this crash.
component: epiphany
executable: /usr/bin/epiphany
global_uuid: 6562416f966d11db9a52d5721821324ffd8a1ab5
kernel: 2.6.32.11-99.fc12.x86_64
package: epiphany-2.28.2-1.fc12
rating: 3
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. step away from machine (no screensaver)
2. come back and find crash
3.

Comment 1 Mike Fedyk 2010-05-12 00:25:20 UTC
Created attachment 413298 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:23:53 UTC

*** This bug has been marked as a duplicate of bug 574001 ***

Comment 3 Karel Klíč 2010-05-25 10:23:53 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574001.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.