Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 591368 - [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 560509
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:da91b496d845fb9aca5d2c63bf3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 23:07 EDT by Engle
Modified: 2010-05-24 11:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 11:04:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.25 KB, text/plain)
2010-05-11 23:08 EDT, Engle
no flags Details

  None (edit)
Description Engle 2010-05-11 23:07:54 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: da91b496d845fb9aca5d2c63bf3e3cbef8bd4a95
kernel: 2.6.32.11-99.fc12.i686
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Engle 2010-05-11 23:08:00 EDT
Created attachment 413317 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:04:35 EDT

*** This bug has been marked as a duplicate of bug 560509 ***
Comment 3 Karel Klíč 2010-05-24 11:04:35 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560509.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.