Bug 59138 - khotkeys_edit_menu_entry_shortcut
khotkeys_edit_menu_entry_shortcut
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-31 12:22 EST by Tim Waugh
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-31 12:24:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-01-31 12:22:34 EST
Description of Problem:
While trying to use the menu editor I got this:
kdecore (KLibLoader): WARNING: KLibrary: /usr/lib/libkdecore.so.4: undefined
symbol: khotkeys_edit_menu_entry_shortcut

Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020129.1
kdelibs-3.0.0-0.cvs20020128.3

How Reproducible:
I'll try again.

Steps to Reproduce:

Actual Results:

Expected Results:

Additional Information:
Comment 1 Tim Waugh 2002-01-31 12:24:54 EST
Happened again.  How to reproduce:

1. Right-click on K button, select 'Menu Editor'
2. Click on an application to edit: I chose 'System->Konsole'.
Comment 2 Tim Waugh 2002-03-15 14:11:44 EST
This seems to be fixed in kdebase-3.0.0-0.cvs20020314.1.

Note You need to log in before you can comment on or make changes to this bug.