Bug 591391 - [abrt] crash in celestia-1.5.1-2.fc12: raise: Process /usr/bin/celestia was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in celestia-1.5.1-2.fc12: raise: Process /usr/bin/celestia was k...
Status: CLOSED DUPLICATE of bug 578331
Alias: None
Product: Fedora
Classification: Fedora
Component: celestia   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d0e3f196512acc55bbd69f10755...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 06:03 UTC by Vladik Romanovsky
Modified: 2010-05-25 09:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:15:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.19 KB, text/plain)
2010-05-12 06:03 UTC, Vladik Romanovsky
no flags Details

Description Vladik Romanovsky 2010-05-12 06:03:50 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: celestia
component: celestia
crash_function: raise
executable: /usr/bin/celestia
global_uuid: d0e3f196512acc55bbd69f107556a1ba1d39e2bd
kernel: 2.6.32.11-99.fc12.x86_64
package: celestia-1.5.1-2.fc12
rating: 4
reason: Process /usr/bin/celestia was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Vladik Romanovsky 2010-05-12 06:03:53 UTC
Created attachment 413331 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:15:03 UTC

*** This bug has been marked as a duplicate of bug 578331 ***

Comment 3 Karel Klíč 2010-05-25 09:15:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578331.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.