Bug 591400 - [abrt] crash in evolution-2.30.1-3.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-3.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 575870
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7ea18cf0043a4aecc900eaa1c0d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 02:58 EDT by Milan Kerslager
Modified: 2010-05-25 05:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:44:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.76 KB, text/plain)
2010-05-12 02:58 EDT, Milan Kerslager
no flags Details

  None (edit)
Description Milan Kerslager 2010-05-12 02:58:34 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Forcing to reread IMAP (get/send mail).
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: 7ea18cf0043a4aecc900eaa1c0da7c39e44ff200
kernel: 2.6.33.3-85.fc13.x86_64
package: evolution-2.30.1-3.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Milan Kerslager 2010-05-12 02:58:36 EDT
Created attachment 413340 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:44:53 EDT

*** This bug has been marked as a duplicate of bug 575870 ***
Comment 3 Karel Klíč 2010-05-25 05:44:53 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575870.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.