Bug 59142 - can't see clock font selection box
Summary: can't see clock font selection box
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-31 18:34 UTC by Tim Waugh
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-31 18:34:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-01-31 18:34:24 UTC
Description of Problem:
When trying to change the font of the kicker clock the dialog box cannot be
raised to the top.

Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020129.1
kdelibs-3.0.0-0.cvs20020128.3

How Reproducible:
100%

Steps to Reproduce:
1. Right-click on clock, select 'Preferences'
2. Click on 'Choose Font'.

Actual Results:
Dialog box is partially hidden and cannot be raised over preferences dialog.

Comment 1 Tim Waugh 2002-03-15 19:08:46 UTC
This seems to be fixed in kdebase-3.0.0-0.cvs20020314.1.


Note You need to log in before you can comment on or make changes to this bug.