Bug 591425 - [abrt] crash in kdebase-runtime-4.4.2-3.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in kdebase-runtime-4.4.2-3.fc13: raise: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 597653
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2ae31f93061d54ef9c5f387328d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 08:39 UTC by Oded Arbel
Modified: 2010-11-09 14:51 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:51:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.51 KB, text/plain)
2010-05-12 08:39 UTC, Oded Arbel
no flags Details

Description Oded Arbel 2010-05-12 08:39:32 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: Happens all the time on my machine, I don't know specifically what triggers this (nepomuk is a backgorund service that normally doesn't reacti to specific user actions)
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: 2ae31f93061d54ef9c5f387328d732670184ecd2
kernel: 2.6.33.3-85.fc13.x86_64
package: kdebase-runtime-4.4.2-3.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Oded Arbel 2010-05-12 08:39:36 UTC
Created attachment 413355 [details]
File: backtrace

Comment 2 Steven M. Parrish 2010-06-05 01:46:31 UTC
This is a issue which needs to be reported upstream.  Please file a report at
http://bugs.kde.org  

Please add upstream report info to this report.  We will monitor the upstream
report for a resolution.

Thanks for the report



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Steven M. Parrish 2010-06-22 00:17:20 UTC
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team

Comment 4 Karel Klíč 2010-11-09 14:51:25 UTC

*** This bug has been marked as a duplicate of bug 597653 ***

Comment 5 Karel Klíč 2010-11-09 14:51:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597653.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.