Bug 591452 - usb_modeswitch-data package does not exist in F13
Summary: usb_modeswitch-data package does not exist in F13
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: usb_modeswitch-data
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Huzaifa S. Sidhpurwala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 09:49 UTC by Mihai Harpau
Modified: 2010-07-19 10:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-19 10:56:42 UTC
Type: ---


Attachments (Terms of Use)

Description Mihai Harpau 2010-05-12 09:49:27 UTC
Description of problem:
When I try to update F13 I see this:
 
[root@netop etc]# yum update
Loaded plugins: presto, refresh-packagekit
fedora/metalink                                          |  21 kB     00:00     
fedora                                                   | 4.3 kB     00:00     
fedora/primary_db                                        |  13 MB     00:02     
rpmfusion-free                                           | 1.2 kB     00:00     
rpmfusion-free/primary                                   |  217 B     00:00     
rpmfusion-free-updates                                   | 2.8 kB     00:00     
rpmfusion-free-updates/primary_db                        | 380 kB     00:00     
rpmfusion-nonfree                                        | 1.2 kB     00:00     
rpmfusion-nonfree/primary                                |  217 B     00:00     
rpmfusion-nonfree-updates                                | 2.8 kB     00:00     
rpmfusion-nonfree-updates/primary_db                     | 109 kB     00:00     
updates/metalink                                         |  23 kB     00:00     
updates                                                  | 4.4 kB     00:00     
updates/primary_db                                       | 105 kB     00:00     
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package usb_modeswitch.x86_64 0:1.1.2-3.fc13 set to be updated
--> Processing Dependency: usb_modeswitch-data for package: usb_modeswitch-1.1.2-3.fc13.x86_64
--> Finished Dependency Resolution
Error: Package: usb_modeswitch-1.1.2-3.fc13.x86_64 (updates)
           Requires: usb_modeswitch-data
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Version-Release number of selected component (if applicable):
F13 RC2 up-to-date


Additional info:
Finally I have to use usb_modeswitch-data-20100418-2.fc12 from F12 updates that satisfy dependency requirements.


Note You need to log in before you can comment on or make changes to this bug.