Bug 59147 - problem viewing web log
Summary: problem viewing web log
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-31 19:16 UTC by Tim Waugh
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-31 19:16:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-01-31 19:16:39 UTC
Description of Problem:
When trying to view the web log for a site I manage, I have problems.  I click
on the link to the raw access_log and this is logged into .xsession-errors:

insertCatalogue koffice
insertCatalogue kword
kparts: WARNING: Part '' has a widget view widget with a focus policy of
NoFocus. It should have at least a ClickFocus policy, for part activation to
work well.
koffice (lib kofficecore): WARNING: KoDocument::openURL no shell yet !

Then I am asked what encoding it is in (I say 'local encoding', and then nothing
happens for a _long_ time, and finally I see the log in _extremely_ small
writing, far too small to distinquish).

Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020129.1
kdelibs-3.0.0-0.cvs20020128.3
koffice-2.0.0-0.cvs20020130.1

How Reproducible:
100%

Comment 1 Tim Waugh 2002-03-15 18:40:03 UTC
This seems to be fixed in kdebase-3.0.0-0.cvs20020314.1.


Note You need to log in before you can comment on or make changes to this bug.