Bug 591480 - Error Partionating a Macbook Pro Hard Drive
Error Partionating a Macbook Pro Hard Drive
Status: CLOSED DUPLICATE of bug 580404
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
x86_64 Linux
low Severity urgent
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 07:33 EDT by Miguel
Modified: 2010-05-12 08:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-12 08:38:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miguel 2010-05-12 07:33:21 EDT
Description of problem:
Red Hat 6 beta can't particionate my hard disk, fedora 12 yes

Version-Release number of selected component (if applicable):
Red hat 6 beta

How reproducible:
get a mac, resice the HFS+ partition under OSX and start the RH6 installation DVD, at the partitioning moment , create the partitions one for /boot other for swap and other for / and the installatión program crashes because need an MSDOS label

Steps to Reproduce:
1. 
2.
3.
  
Actual results:
error, i can't install rh6b

Expected results:
hard disk partitionated

Additional info:
I install fedora 12 making the same steps and no appears any problem
the partition table list
Disposit. Inicio    Comienzo      Fin      Bloques  Id  Sistema
/dev/sda1               1          26      204819+  ee  GPT
/dev/sda2              26       18246   146353304   af  HFS / HFS+
/dev/sda3   *       18246       18501     2048000   83  Linux
/dev/sda4           18501       19011     4096000    b  W95 FAT32
Comment 2 Hans de Goede 2010-05-12 08:38:04 EDT
Thanks for the report.

This issue has been fixed post beta.

*** This bug has been marked as a duplicate of bug 580404 ***

Note You need to log in before you can comment on or make changes to this bug.