This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 591518 - Spellcheck keeps getting activated
Spellcheck keeps getting activated
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 09:43 EDT by Bruno Wolff III
Modified: 2010-07-03 16:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 16:16:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2010-05-12 09:43:38 EDT
Description of problem:
In the last month or so I have started seeing the spellcheck feature of gnome-terminal (or maybe gnome) get activated while using ssh to other machines from a gnome-terminal window. It doesn't start on. It only effects one session. (Other gnome-terminal sessions opened at the same time are typically not affected.) I haven't figured out how to turn it off. In some cases it seemed some strings being typed in mail messages had a correlation with triggering the feature. (KDE was one such string.)
Having spell check on when using command oriented editors and mail clients (vi and mutt), is a real pain in the rear. I typically close out the terminal session and open a new one and re-ssh back to the remote host.)

Version-Release number of selected component (if applicable):
gnome-terminal-2.30.1-1.fc13.i686

How reproducible:
I am not sure how to trigger it.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bruno Wolff III 2010-05-21 11:39:21 EDT
I haven't seen this happen for about a week now, so it may be fixed. I'll still leave this open for a while, but if I go another couple weeks without it happening, I'll assume some update fixed it.
Comment 2 Bruno Wolff III 2010-05-23 11:21:16 EDT
I managed to trigger this again, though I am still not sure how.
Comment 3 Bruno Wolff III 2010-07-03 16:16:42 EDT
Shift space turns this on and off. Since I now know how it is happening and how to fix it, I'll close the bug. Whatever is getting run really should be aware of the mode, but that would be a different bug.

Note You need to log in before you can comment on or make changes to this bug.