Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 591541 - Desktop Effects Wobble settings aren't preserved
Desktop Effects Wobble settings aren't preserved
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: desktop-effects (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Owen Taylor
desktop-bugs@redhat.com
:
: 592286 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 10:23 EDT by Issue Tracker
Modified: 2010-11-10 15:07 EST (History)
4 users (show)

See Also:
Fixed In Version: desktop-effects-0.8.4-5.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 15:07:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Issue Tracker 2010-05-12 10:23:51 EDT
Escalated to Bugzilla from IssueTracker
Comment 1 Issue Tracker 2010-05-12 10:23:52 EDT
Event posted on 05-12-2010 10:02am EDT by woodard

Description of problem:
if you have desktop effects wobble windows turned on and then go to the desktop effects preference window, then when the dialog comes up, the wobble effect gets turned off and the preference is unchecked.


How reproducible:
always

Steps to Reproduce:
turn on desktop effects
turn on wobble
close the dialog & verify wobble
go to preferences and select desktop effect
note that wobble is now unchecked
note that wobble effect is off by moving a window

Actual results:
wobble state is toggled off

Expected results:
wobble state keeps state

Additional info:
desktop-effects-0.8.4-3.el6.x86_64
This event sent from IssueTracker by kbaxley  [LLNL (desktop)]
 issue 880673
Comment 2 RHEL Product and Program Management 2010-05-12 10:36:18 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Bill Nottingham 2010-05-14 10:35:24 EDT
*** Bug 592286 has been marked as a duplicate of this bug. ***
Comment 4 Lubos Kocman 2010-06-16 05:20:16 EDT
Hello,

I'm facing the same issue on i686.

desktop-effects-0.8.4-3.el6.i686
compiz-gnome-0.8.2-23.el6.i686
compiz-0.8.23-el6.i686

Issue is always reproducible.
Comment 5 Owen Taylor 2010-06-22 20:37:00 EDT
Same as Fedora bug https://bugzilla.redhat.com/show_bug.cgi?id=532618
Comment 6 Owen Taylor 2010-06-22 20:56:11 EDT
I previously reviewed the patch applied to fedorahosted repository for the Fedora bug. I've now applied it to a test SRPM, and verified that it fixes the problem.
Comment 7 Lubos Kocman 2010-06-24 04:01:10 EDT
Verified on desktop-effects-0.8.4-5.el6

Wobbling windows effect is being preserved.
Comment 8 releng-rhel@redhat.com 2010-11-10 15:07:17 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.