Bug 591542 - [abrt] crash in rhythmbox-0.12.6-5.fc12: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.6-5.fc12: raise: Process /usr/bin/rhythmbox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 576134
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:22dc11d99cd5c7a746b440069e2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 14:24 UTC by Jovan Chekalov
Modified: 2010-05-25 09:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:10:45 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (31.93 KB, text/plain)
2010-05-12 14:24 UTC, Jovan Chekalov
no flags Details

Description Jovan Chekalov 2010-05-12 14:24:21 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/rhythmbox
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: 22dc11d99cd5c7a746b440069e20d2ae4f6bff60
kernel: 2.6.32.11-99.fc12.i686
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Jovan Chekalov 2010-05-12 14:24:24 UTC
Created attachment 413438 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:10:45 UTC

*** This bug has been marked as a duplicate of bug 576134 ***

Comment 3 Karel Klíč 2010-05-25 09:10:45 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576134.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.