Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 591603 - [abrt] crash in xsane-0.997-4.el6: raise: Process /usr/bin/xsane was killed by signal 6 (SIGABRT)
[abrt] crash in xsane-0.997-4.el6: raise: Process /usr/bin/xsane was killed b...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xsane (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Nils Philippsen
BaseOS QE - Apps
abrt_hash:1dccaf71f1cb3f00365a105b549...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-12 12:49 EDT by Ben Woodard
Modified: 2012-05-24 23:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-24 23:00:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.43 KB, text/plain)
2010-05-12 12:49 EDT, Ben Woodard
no flags Details

  None (edit)
Description Ben Woodard 2010-05-12 12:49:10 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: xsane
component: xsane
crash_function: raise
executable: /usr/bin/xsane
global_uuid: 1dccaf71f1cb3f00365a105b549f9abe72c98ae3
kernel: 2.6.32-24.el6.x86_64
package: xsane-0.997-4.el6
rating: 4
reason: Process /usr/bin/xsane was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

How to reproduce
-----
1. Literally just ran it. 
[ben@snog fornik]$ xsane
Aborted (core dumped)
Comment 1 Ben Woodard 2010-05-12 12:49:17 EDT
Created attachment 413483 [details]
File: backtrace
Comment 2 Ben Woodard 2010-05-12 12:52:44 EDT
This was on an x301 thinkpad. From the backtrace it appears to have seen the camera and then it barfed. You might want to try to reproduce this with a machine that has a webcam
Comment 3 Ben Woodard 2010-05-12 12:56:55 EDT
[ben@snog fornik]$ scanimage -L
device `v4l:/dev/video0' is a Noname UVC Camera (17ef:4807) virtual device
Comment 4 RHEL Product and Program Management 2010-05-12 14:07:22 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 7 RHEL Product and Program Management 2011-07-05 20:20:57 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Note You need to log in before you can comment on or make changes to this bug.