Bug 59161 - Please update to 4.5.55
Please update to 4.5.55
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: mc (Show other bugs)
1.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-31 20:22 EST by Enrico Scholz
Modified: 2007-03-26 23:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-26 17:20:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2002-01-31 20:22:29 EST
Since 4.5.55 has some cool features (^O works in viewer now, keys are better
recognized) and lot of bugfixes, it would be nice to have this version instead
of the old 4.5.51 one in the distribution.
Comment 1 Havoc Pennington 2002-01-31 23:29:48 EST
Yes, I would like to do this for the next release. Setting priority->high.
Comment 2 Havoc Pennington 2002-03-07 16:13:43 EST
Updated.

Note You need to log in before you can comment on or make changes to this bug.