Bug 591612 - Request Inclusion of gtkmm24-devel
Summary: Request Inclusion of gtkmm24-devel
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gtkmm24
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Benjamin Otte
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 17:22 UTC by S. Kress
Modified: 2010-05-12 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-12 22:12:18 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description S. Kress 2010-05-12 17:22:58 UTC
Description of problem:

I have installed the RHEL6.0-20100414.0 and noticed that gtkmm24 was included, but the devel package was not.  Was this left out intentionally?

I currently use gtkmm24-devel and glibmm24-devel for RHEL 5 out of EPEL.  It seems like a waste to include the binaries but not the devel packages.

I respectfully request the addition of these packages.

Version-Release number of selected component (if applicable):

RHEL6.0-20100414.0 i386
gtkmm24-2.18.2-1.el6.i686

Comment 2 RHEL Program Management 2010-05-12 19:28:12 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Bill Nottingham 2010-05-12 22:12:18 UTC
It's in the optional repository.


Note You need to log in before you can comment on or make changes to this bug.