Bug 591698 - [abrt] crash in rhythmbox-0.12.6-5.fc12: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.6-5.fc12: raise: Process /usr/bin/rhythmbox wa...
Status: CLOSED DUPLICATE of bug 577503
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7b260080739c141aa2929aeb228...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-12 20:34 UTC by Paolo Brunetti
Modified: 2010-05-24 15:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 15:04:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.36 KB, text/plain)
2010-05-12 20:34 UTC, Paolo Brunetti
no flags Details

Description Paolo Brunetti 2010-05-12 20:34:08 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: 7b260080739c141aa2929aeb2289bbeb586c5e40
kernel: 2.6.32.11-99.fc12.x86_64
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Paolo Brunetti 2010-05-12 20:34:12 UTC
Created attachment 413556 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:04:15 UTC

*** This bug has been marked as a duplicate of bug 577503 ***

Comment 3 Karel Klíč 2010-05-24 15:04:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #577503.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.