Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 591766 - DOCS: update http://libvirt.org/hvsupport.html
DOCS: update http://libvirt.org/hvsupport.html
Status: CLOSED CURRENTRELEASE
Product: Virtualization Tools
Classification: Community
Component: libvirt (Show other bugs)
unspecified
All All
low Severity low
: ---
: ---
Assigned To: Libvirt Maintainers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 00:13 EDT by Camilo Aguilar
Modified: 2012-04-18 17:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 17:07:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Camilo Aguilar 2010-05-13 00:13:36 EDT
the function virConnectNumOfDefinedInterfaces is not documented in http://libvirt.org/hvsupport.html
Comment 1 Eric Blake 2012-04-18 17:07:56 EDT
I'm not sure when this was fixed for sure, but at any rate, now that hvsupport is a generated page, it has been correct since at least 0.9.2:
commit 4ffc6d173ab7b4dde6509be78e29df241211c6f2
Author: Daniel P. Berrange <berrange@redhat.com>
Date:   Fri May 13 11:00:56 2011 +0100

    Automatically generate the hvsupport.html.in file from source files
    
    The hvsupport.html.in file is forever out of date. By annotating
    the driver struct tables in each driver with version information,
    we can auto-generate the hvsupport.html.in file. Annotating the
    drivers will be mandatory for new patches, ensuring hvsupport.html.in
    is never out of date again.
    
    * docs/hvsupport.html.in: Delete
    * hvsupport.pl: Script to generate hvsupport.html.in
    * Makefile.am: Autogenerate hvsupport.html.in

Note You need to log in before you can comment on or make changes to this bug.