Bug 59181 - Garbled startup screen
Garbled startup screen
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-01 11:56 EST by patrick
Modified: 2014-03-16 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 15:36:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description patrick 2002-02-01 11:56:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120

Description of problem:
When rs.sysinit executes `/sbin/pam_console_apply -r` it results in an error
message like:
getpwnam failed for ?
Where ? results in the console output being garbled for the remainder of the
startup process.
This appears to be because we use NIS and ypbind has not been started prior to
executing `/sbin/pam_console_apply -r`

commenting out the relevent line in rc.sysinit fixes this problem for us.

Version-Release number of selected component (if applicable): initscripts-6.40-1


How reproducible:
Always

Steps to Reproduce:
1.Restart any machine that uses RH7.2 in conjunction with NIS services

	

Additional info:
Comment 1 Bill Nottingham 2005-09-29 15:36:17 EDT
Closing bugs on older, no longer supported, releases. Apologies for any lack of
response.

If this persists on a current release, such as Fedora Core 4, please open a new bug.

Note You need to log in before you can comment on or make changes to this bug.