Bug 591820 - [abrt] crash in Thunar-1.0.1-7.fc13: __strcmp_ssse3: Process /usr/bin/Thunar was killed by signal 11 (SIGSEGV)
[abrt] crash in Thunar-1.0.1-7.fc13: __strcmp_ssse3: Process /usr/bin/Thunar ...
Status: CLOSED DUPLICATE of bug 586054
Product: Fedora
Classification: Fedora
Component: thunar-vcs-plugin (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:32a969578636072e20b98d87f5c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 05:07 EDT by Raphael Groner
Modified: 2010-12-11 17:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-13 07:47:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.90 KB, text/plain)
2010-05-13 05:07 EDT, Raphael Groner
no flags Details

  None (edit)
Description Raphael Groner 2010-05-13 05:07:27 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/Thunar --daemon
comment: Crash occurs very rarely (can not reproduce, randomly)
component: Thunar
crash_function: __strcmp_ssse3
executable: /usr/bin/Thunar
global_uuid: 32a969578636072e20b98d87f5c8e3126390c77b
kernel: 2.6.33.3-85.fc13.x86_64
package: Thunar-1.0.1-7.fc13
rating: 4
reason: Process /usr/bin/Thunar was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. right click in thunar in files view (on a jpg file)
2.
3.
Comment 1 Raphael Groner 2010-05-13 05:07:31 EDT
Created attachment 413688 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-05-13 07:47:14 EDT

*** This bug has been marked as a duplicate of bug 586054 ***

Note You need to log in before you can comment on or make changes to this bug.