Bug 591881 - [abrt] crash in rosegarden4-10.02.1-1.fc12: Process /usr/bin/rosegarden was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rosegarden4-10.02.1-1.fc12: Process /usr/bin/rosegarden was k...
Keywords:
Status: CLOSED DUPLICATE of bug 591868
Alias: None
Product: Fedora
Classification: Fedora
Component: rosegarden4
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Callum Lerwick
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:800ef9f1f2dcaa9e6e02f2a2666...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 12:28 UTC by Raymond Vassieux
Modified: 2010-05-13 13:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-13 13:06:43 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (246.20 KB, text/plain)
2010-05-13 12:28 UTC, Raymond Vassieux
no flags Details

Description Raymond Vassieux 2010-05-13 12:28:29 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rosegarden
component: rosegarden4
executable: /usr/bin/rosegarden
global_uuid: 800ef9f1f2dcaa9e6e02f2a266661681db37cc3a
kernel: 2.6.32.11-99.fc12.i686.PAE
package: rosegarden4-10.02.1-1.fc12
rating: 4
reason: Process /usr/bin/rosegarden was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Raymond Vassieux 2010-05-13 12:28:34 UTC
Created attachment 413739 [details]
File: backtrace

Comment 2 Orcan Ogetbil 2010-05-13 13:06:43 UTC
There is no point in reporting these crashes without any detail as we are not the actual developers of rosegarden. Please answer the questions I asked in the first report so we can forward this information to the developers.

Thanks.

*** This bug has been marked as a duplicate of bug 591865 ***

Comment 3 Orcan Ogetbil 2010-05-13 13:08:50 UTC

*** This bug has been marked as a duplicate of bug 591868 ***


Note You need to log in before you can comment on or make changes to this bug.