Bug 591915 - Is xorg-x11-fonts-ISO8859-1-100dpi will be in the released RHEL 6 GA OS?
Is xorg-x11-fonts-ISO8859-1-100dpi will be in the released RHEL 6 GA OS?
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Dennis Gregorovic
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 09:34 EDT by Rajmani Tiwari
Modified: 2010-11-11 09:55 EST (History)
6 users (show)

See Also:
Fixed In Version: xorg-x11-fonts-100dpi-7.2-9.1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 09:55:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rajmani Tiwari 2010-05-13 09:34:42 EDT
Description of problem:
Our application requires xorg-x11-fonts-ISO8859-1-75dpi and xorg-x11-fonts-ISO8859-1-100dpi fonts installed. 
I would like to know if these packages will be in the released RHEL 6 GA OS?

Version-Release number of selected component (if applicable):
xorg-x11-fonts-ISO8859-1-100dpi

Additional info:
I cant see the package included in ftp://ftp.redhat.com/pub/redhat/rhel/beta/6/i386/os/Packages/ repository.

Also I cant find it in the list of discontinued and deprecated Packages as per below URL's.
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html/Beta_Release_Notes/apcs04.html
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html/Beta_Release_Notes/apcs03.html
Comment 2 Bill Nottingham 2010-05-13 10:47:32 EDT
It's currently in the optional repository. What application is this?
Comment 3 Bill Nottingham 2010-05-13 11:10:03 EDT
Added to the legacy-x group.
Comment 4 RHEL Product and Program Management 2010-05-13 11:19:29 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 6 Dennis Gregorovic 2010-05-21 09:19:56 EDT
In the RHEL6.0-20100520.0 tree
Comment 7 Alexander Todorov 2010-05-25 09:33:22 EDT
# pwd
/mnt/redhat/rel-eng/RHEL6.0-20100523.0/6

# find -name "xorg-x11-fonts-ISO8859-1-*.rpm" | sort
./Client/i386/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./Client/i386/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
./Client/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./Client/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
./ComputeNode/optional/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./ComputeNode/optional/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
./FoundationServer/optional/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./FoundationServer/optional/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
./LeanClient/i386/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./LeanClient/i386/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
./LeanClient/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./LeanClient/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
./Server/i386/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./Server/i386/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
./Server/ppc64/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./Server/ppc64/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
./Server/s390x/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./Server/s390x/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
./Server/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./Server/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
./WebServer/optional/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./WebServer/optional/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
./Workstation/i386/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./Workstation/i386/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
./Workstation/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.1.el6.noarch.rpm
./Workstation/x86_64/os/Packages/xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.1.el6.noarch.rpm
Comment 8 Alexander Todorov 2010-05-25 09:34:24 EDT
Dennis,
have you intended to move this package into the base repository for WebServer as well or not?
Comment 9 Alexander Todorov 2010-05-25 09:35:59 EDT
Rajmani,
which variant/arch you need these packages for? For WebServer/x86_64 the fonts packages are in the optional repository. Is this OK with you?
Comment 10 Rajmani Tiwari 2010-05-31 06:40:55 EDT
We need 32 and 64 bit intel architectures to have xorg-x11-fonts-ISO8859-1-75dpi and xorg-x11-fonts-ISO8859-1-100dpi fonts available for RHEL6. Some of our GUIs are legacy and have the fonts hardcoded in the binaries.
Comment 11 Alexander Todorov 2010-05-31 06:50:57 EDT
Moving to VERIFIED. If you need those font packages available in the base directory for other variants (see comment #7) please re-open this ubg or file a new one.
Comment 16 releng-rhel@redhat.com 2010-11-11 09:55:24 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.