Bug 591941 - LVMError: lvcreate failed for vg_fast/lv_home: 10:16:51,879 ERROR : Insufficient free extents (3998) in volume group vg_fast: 3999 required
Summary: LVMError: lvcreate failed for vg_fast/lv_home: 10:16:51,879 ERROR : Insuf...
Status: CLOSED DUPLICATE of bug 587442
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard: anaconda_trace_hash:bc81a1b529dfa2fb2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 14:20 UTC by Alexander Todorov
Modified: 2010-05-13 14:21 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-13 14:21:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (961.83 KB, text/plain)
2010-05-13 14:20 UTC, Alexander Todorov
no flags Details

Description Alexander Todorov 2010-05-13 14:20:38 UTC
The following was filed automatically by anaconda:
anaconda 13.21.39 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicelibs/lvm.py", line 374, in lvcreate
    raise LVMError("lvcreate failed for %s/%s: %s" % (vg_name, lv_name, msg))
  File "/usr/lib/anaconda/storage/devices.py", line 2347, in create
    lvm.lvcreate(self.vg.name, self._name, self.size, progress=w)
  File "/usr/lib/anaconda/storage/deviceaction.py", line 203, in execute
    self.device.create(intf=intf)
  File "/usr/lib/anaconda/storage/devicetree.py", line 693, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 292, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 109, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 126, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1260, in nextClicked
    self.anaconda.dispatch.gotoNext()
  File "/usr/lib/anaconda/gui.py", line 1398, in keyRelease
    self.nextClicked()
LVMError: lvcreate failed for vg_fast/lv_home: 10:16:51,879 ERROR   :   Insufficient free extents (3998) in volume group vg_fast: 3999 required

Comment 1 Alexander Todorov 2010-05-13 14:20:43 UTC
Created attachment 413776 [details]
Attached traceback automatically from anaconda.

Comment 2 Alexander Todorov 2010-05-13 14:21:57 UTC

*** This bug has been marked as a duplicate of bug 587442 ***


Note You need to log in before you can comment on or make changes to this bug.