Bug 591959 - [abrt] crash in compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was ...
Status: CLOSED DUPLICATE of bug 597570
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:73c122d4346c6cdfd1a931d862b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 14:54 UTC by Luca Botti
Modified: 2010-08-21 10:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 10:01:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.01 KB, text/plain)
2010-05-13 14:54 UTC, Luca Botti
no flags Details

Description Luca Botti 2010-05-13 14:54:21 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: BEGIN_RING
executable: /usr/bin/compiz
global_uuid: 73c122d4346c6cdfd1a931d862b4e2af7331407a
kernel: 2.6.33.3-85.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
release: Fedora release 13 (Goddard)

Comment 1 Luca Botti 2010-05-13 14:54:24 UTC
Created attachment 413786 [details]
File: backtrace

Comment 2 Adel Gadllah 2010-08-21 10:01:31 UTC

*** This bug has been marked as a duplicate of bug 597570 ***


Note You need to log in before you can comment on or make changes to this bug.