Bug 592042 - Package Review fixes
Summary: Package Review fixes
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libnl (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Dan Williams
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-13 18:16 UTC by Dan Williams
Modified: 2010-11-10 21:03 UTC (History)
2 users (show)

Fixed In Version: libnl-1.1-11.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 21:03:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Williams 2010-05-13 18:16:57 UTC
Need one small specfile fix from package review.

Comment 2 RHEL Product and Program Management 2010-05-13 19:06:43 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Dan Williams 2010-05-14 05:54:48 UTC
Simply a specfile Source link change; it should have no impact on the generated binaries at all:

diff -u -r1.31 libnl.spec
--- libnl.spec	22 Dec 2009 20:37:11 -0000	1.31
+++ libnl.spec	14 May 2010 05:48:59 -0000
@@ -3,9 +3,9 @@
 License: LGPLv2
 Name: libnl
 Version: 1.1
-Release: 9%{?dist}
-URL: http://people.suug.ch/~tgr/libnl/
-Source: http://people.suug.ch/~tgr/libnl/files/libnl-%{version}.tar.gz
+Release: 10%{?dist}
+URL: http://www.infradead.org/~tgr/libnl/
+Source: http://www.infradead.org/~tgr/libnl/files/libnl-%{version}.tar.gz
 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
 BuildRequires: doxygen
 Patch1: libnl-1.0-pre5-static.patch
@@ -80,6 +80,9 @@
 %{_libdir}/pkgconfig/%{name}-1.pc
 
 %changelog
+* Thu May 13 2010 Dan Williams <dcbw@redhat.com> - 1.1-10
+- Update source link for package review
+
 * Tue Dec 22 2009 John W. Linville <linville@redhat.com> - 1.1-9
 - Install libnl into /%{_lib} instead of %{_libdir}

Comment 4 Dan Williams 2010-05-14 06:22:34 UTC
Fixed in libnl-1.1-11.el6

Comment 6 Radek Lat 2010-09-21 14:11:42 UTC
Verified on libnl-1.1-12.el6.

Comment 7 releng-rhel@redhat.com 2010-11-10 21:03:56 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.