Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592056 - [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox wa...
Status: CLOSED DUPLICATE of bug 540609
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:546ee28f944f6880376c5667f83...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 14:42 EDT by filos
Modified: 2010-05-25 04:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:44:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (142.20 KB, text/plain)
2010-05-13 14:42 EDT, filos
no flags Details

  None (edit)
Description filos 2010-05-13 14:42:20 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox --sm-client-id 102ad952881dbda030127374965618286400000028210031
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: 546ee28f944f6880376c5667f831f747a58bd158
kernel: 2.6.33.3-85.fc13.x86_64
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 filos 2010-05-13 14:42:22 EDT
Created attachment 413856 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:44:20 EDT

*** This bug has been marked as a duplicate of bug 540609 ***
Comment 3 Karel Klíč 2010-05-25 04:44:20 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540609.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.